Can rtb eclipse plugin 11.6 work with rtb 11.5 server ? - Forum - Roundtable Community - Progress Community
 Forum

Can rtb eclipse plugin 11.6 work with rtb 11.5 server ?

This question is not answered

I'm creating a new eclipse install for OpenEdge 11.6.2.

Our rtb server is Roundtable TSMS release 11.5.2

The update site shows the new plugin version

Can I use the new version of the plugin or should I look for the older version.

All Replies
  • The Roundtable 11.6 plug-in cannot be used with a Roundtable 11.5.x server. You will get an incompatibility message when trying to connect.  Select 'Show Older Versions' to get the 11.5.x plug-in(s).

    Roundtable 11.6 is cool though. You should plan an upgrade. :)

    Jeff Ledbetter

    Roundtable Product Architect

    www.roundtable-software.com

  • In our eclipse the plugin install oe 11.5.2 gives conflict

    I select

    eclipse shows

    and proposes to install the 11.6 plugin

    when I select show original error. it gives the impression I tried to install both versions

    I'll look into this next week

  • Hi.

    We just tried on a clean install of Eclipse 4.3.1 with OE 11.6 without issue.

    What version of Eclipse are you using?

    Jeff Ledbetter

    Roundtable Product Architect

    www.roundtable-software.com

  • After executing updates it became 4.6 (Neon).
     
    We did the updates because Mylyn was missing.
    Everything seems to work fine


  • Correction, not everything is working fine, the problems view doesn't work.

    Will see how we can get mylyn in 4.3

  • "After executing updates it became 4.6 (Neon)."

    "..the problems view doesn't work."

    Neither of those would be related to Roundtable. I'm not sure that OE 11.6 support Eclipse 4.6.

    I generally deselect the 'contact all update sites'  to avoid getting a bunch of updates.

    Jeff Ledbetter

    Roundtable Product Architect

    www.roundtable-software.com