The arat readImportReport task  fails with "Out of stack space for SUBSTITUTE processing. (2922)".

I've been looking at the code but at first glance I don't see any code using substitute that could result in huge strings.

currently using -s 5000, that helped for some import jobs but is not yet enough for the bigger imports.

I'll double -s again to 10000.

Is there a suggested value for -s ? I don't like to set it much too big .

readImportReport:

     [mail] Sending email: Test - Import results

   [mail] Sent email with 1 attachment

     [echo] Applying import table(s)...

   [PCTRun] Starting Roundtable API for user : sysop...

   [PCTRun] Logging into Roundtable API...

   [PCTRun] Session ID : 3348

   [PCTRun] Setting paths in RTB API...

   [PCTRun] Mode: Client only (3348)...

   [PCTRun]   Setting workspace in RTB session to 'Test'...

   [PCTRun]

   [PCTRun]   Processing workspace: Test...

   [PCTRun]   /*****************************************/

   [PCTRun]   Checking import table for workspace: Test...

   [PCTRun]   Applying workspace import table to workspace : Test

   [PCTRun] ***

   [PCTRun] Out of stack space for SUBSTITUTE processing. (2922)

   [PCTRun]   Import analysis report created and written to file :

     [PCTRun] ***

   [PCTRun] Out of stack space for SUBSTITUTE processing. (2922)

   [PCTRun] ** Brtb_task record not on file. (138)

   [PCTRun]   Import analysis report created and written to file :

   [PCTRun]     /usr2/rtb/rtbbuild/logs/Imports/training/training_ImportReport_20160421_224238.txt...

   [PCTRun] *** Import not completed successfully in workspace 'training'. Import table has not been deleted. Please review the import errors manually!

   [PCTRun] Logging out of RTB API...