Troubles migrating from 3.7 SP4... - Upgrading Sitefinity - Upgrading Sitefinity - Progress Community
 Upgrading Sitefinity

Troubles migrating from 3.7 SP4...

  • Troubles migrating from 3.7 SP4...
  • I've got my 3.7SP4 site and a fresh 5.0 site running on Windows 7 IIS, both as root sites.  I've set up the migration service files.  Now I'm at the point of running the migration.

    When I enter my URL, username, password, and then click the "Test Connection" button I get this error:

    Connection to 3.7 project has failed: Authentication failed.

    I read a post that says something to the effect that this error is expected and migration will still work.  I verified that is the only error appearing in the logs.  However...

    If I click the "Check items count" or "Begin Migration" buttons I get this error:

    The remote server returned an error: (403) Forbidden.

    I've tried the migration with both 4.4 and 5.0 with the same problems.  I've since uninstalled 4.4 and am only trying with 5.0.

    I am unable to get past this point.  What might I be missing? 
  • Also, I get those error messages no matter what username/password I use.  No difference if I use valid ones or not.
  • Fixed!!

    I noticed in the telerik_Users table the FailedPassAttemptCount column was incrementing for each time I attempt to test the connection from the 5.0 site.  I was positive the username/password were correct.   So on a whim I changed the password in the 3.7 site and presto, it works now!

    I think it has something to do with the actual password.  My original password was randomly generated as:   TByizb_#;hs+      I changed it to something "simple" like xxxxxx. and that did the trick.

    I spent DAYS trying to solve this problem.   I hope this helps someone else.

  • @lgroup, even your post is from 2012, thank you! Changing the password of the admin user helped me also fix this issue.