License Activation Not Working - On Premise – Configurations & Setup - On Premise – Configurations & Setup - Progress Community
 On Premise – Configurations & Setup

License Activation Not Working

  • License Activation Not Working
  • Hi,

    Working through one of our projects, I tried to access the Sitefinity admin area today and received the license activation screen, not a big deal so I downloaded the license file and selected the license. It confirmed the domain and license type so I clicked continue and nothing happened.

    Can I manually copy it somewhere to get this to work? It is rather urgent as it is holding up production of one of our sites.

    Thanks,
    Steve
  • Hi,

    I figured it out. My solution was checked into TFS so it was in a read only state. Checking the solution out solved the problem.

    A warning or error message on the activation screen would have helped in this scenario. Maybe something for the bug list?

    Thanks,
  • Hi, i have the same problem, no error message appear. Any suggestion?
  • If you're still having issues where you upload your license file and are shown the dialog stating it's valid and then it throws you back to the same licensing screen, I fixed my problem by editing the valid License.lic I downloaded in Notepad, copying all the content, and then opening the file located at \App_Data\Sitefinity\Sitefinity.lic and replacing it's content with my clipboard.
  • Thanks Antony, i solved my problem with your reponse
  • Hi Antony.

    Where did you get that Licence.lic?

    I only have Sitefinity.lic licence key aind I´m having the same issue.
    Version sitefinity 4.2.1650.0

    Thanks in advanced.