404s and "Authenticate/SWT" - On Premise – Configurations & Setup - On Premise – Configurations & Setup - Progress Community
 On Premise – Configurations & Setup

404s and "Authenticate/SWT"

  • 404s and "Authenticate/SWT"
  • Hello,
    Still trying to reliably setup a sitefinity deployment. I've seen three different videos on it on this site (why are there three videos explaining this? shouldn't there just be one?) and i consistently get issues.

    First off, trying to navigate to my site, i get "Resource not found".
    When trying to navigate to /Sitefinity, i get "Resource not found" but it also tried to redirect me to Authenticate/SWT.

    Has anyone else experienced this and got around it?
  • I'm having this exact same issue.

    Did you ever manage to get this resolved?
  • Hi Darryl,

    My issue was that I was doing a step that I've always done to deploy sites in VS, which is using the publish web site feature. Once I stopped doing this, and, instead, just copy and pasted my files from my inetpub directory to the folder I'd set up the website for on my web server, it worked from then on. Are you using visual studio to "publish" your site?