Urgent - Admin Not working!!! - On Premise – Configurations & Setup - On Premise – Configurations & Setup - Progress Community
 On Premise – Configurations & Setup

Urgent - Admin Not working!!!

  • Urgent - Admin Not working!!!
  • 453ce5a9-4b01-45ac-b07d-b97464af0c73_admin_ui.png
    Hi Team Telerik,

    I have an application developed in Sitefinity version 5.1 The application admin works on staging.

    But for some reason the admin does not work on production.

    Please see the attached screenshot. The site is hosted on IIS 6 and Windows Server 2003 on both environments i.e stage and production.

    Can you help me in this ASAP.

    Regards,
    Siddesh Kapadi
  • Hi,

    Is there an answer to this question. We have already deployed the application in production environment.

    Regards,
    Siddesh Kapadi
  • Hello Siddesh,

     Thanks for using Sitefinity.

    Due to limitations in IIS6 with default character mapping, Sitefinity deployment requires different steps than deploying it IIS7+. Please read our documentation for IIS6 carefully.

    I hope this helps.

    Regards,
    Patrick Dunn
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  • Hi Patrick,

    Thanks for the response better late. I would like to inform you again, that it works fine on stage with similar environment and does not work on production.

    Once again, I would like to inform you that BOTH THE ENVIRONMENTS ARE IIS6 AND WINDOWS SERVER 2003.


    Please advice.

    Regards,

    Siddesh Kapadi

  • Hi Siddesh,

    We know of some issues with serving static files when accessing a Sitefinity site deployed on IIS6.There is a serious discussion in our forums which you can check out:

    www.sitefinity.com/.../sf-5-0-iis6-issues

    The forum thread contains several suggestions which proved to be working properly.

    Also can you verify that the date on the server is correct, as if it is set to some date in the past ( for example 2002 ) the static files will not be server correctly as well.

    Greetings,
    Victor Velev
    the Telerik team