Documentation issues: Setting up SSO with Windows Authentication - Ideas & Feature Requests - Ideas & Feature Requests - Progress Community
 Ideas & Feature Requests

Documentation issues: Setting up SSO with Windows Authentication

  • Documentation issues: Setting up SSO with Windows Authentication
  • I would like to suggest adding a feature to provide feedback on each documentation page, or a forum specifically for documentation related feedback. 

    It is clear that a lot of effort has been put into the current documentation, which I am really impressed with. I just want to mention a few issues with the following page:

    http://www.sitefinity.com/documentation/documentationarticles/setting-up-sso-with-windows-authentication

    1. On step 2, mention how to obtain the SitefinityStsWebApp.zip. I did find it, but it would be helpful to call this out explicitly.
    2. Missing the word "set" from "You must the authentication type..." in the opening paragraph.
    3. Explain the purpose for the web.config changes in steps 8 and 9.
    4. Step 9 assumes the httpRuntime will already exist. In my new website created from VS 2012, it was not added. I would explain to add it under <system.web> if it does not exist.

    I'm providing this feedback on the assumption that it is helpful, but if you have your own internal processes for reviewing documentation please let me know and I will not provide further feedback on documentation issues.

    Thanks,

    Gary

  • Hi Gary,

    Thank you for all the feedback and suggestions. I have forwarded them to our Documentation team and they will revise and act accordingly. However I would like to note that at the bottom of each article page in the Documentation there is a Feedback button (see image) which you can use in future. 

    Kind regards,
    Pavel Benov
    the Telerik team