Download new license not working - General Discussions - General Discussions - Progress Community
 General Discussions

Download new license not working

  • Download new license not working
  • When I try to download the new key under my account

    Oops...

    It seems there was a problem with our server.

    If the problem persists, use the Site Feedback form to tell us what steps led you to this page.



    Am I the only one?

    Markus
  • 270707_sf-versioning.png
    Updating in the backend  worked. Just clicked on the Update License Button.

    There are two Versions numbers visible before updateing

    The new one right under the Standard Edition (Build) title, and the old one under Product Version. This was first a bit confusing to me.

    Can it be that the top one shows what version is installed/deployed and the bottom one for wich the license is valid?

    If this is the case it would be better for me to have to lines:

    Product version installed: 4.1.1395.0
    Product version license :  4.1.1339.0

    Regards Markus
  • So, you are saying we don't need to download the new license file?

    Agv
  • Dear Andres

    I upgraded my project.
    Logged in online in the backen
    Went to Admin - License and clicked on the button 'upgrade license' and then both version numbers as you can see in my screenshot were the same.

    Try it

    Markus
  • Attempting it now...  I let you know in a couple minutes....
    Andrés.
  • Excellent, that worked except that I had to first supply a license file to be able to load the Backend (a 4.1 license file, as 4.1 sp1 cannot be downloaded) and then followed your steps and it worked.

    Andrés.
  • I'm getting this error too and unfortunately since I have multiple license keys associated with my account my only option is to log into site and download key manually which isn't working!

    Uhm, I'm gonna say that's a BIG OOOPS!!! 

    Phill
  • I was just able to download a new Sitefinity 4.1 1395 license key from Sitefinity.com. It looks like they may have addressed the problem.

    Mike
  • i am new to this forum and just downloaded a license key. i have the same problem, and found the answer in this thread. nice. thanks for sharing.