"System Initializing" page issue when calling the sitefinity page. - General Discussions - General Discussions - Progress Community
 General Discussions

"System Initializing" page issue when calling the sitefinity page.

  • "System Initializing" page issue when calling the sitefinity page.
  • I am publishing Sitefinity under IIS. The Sitefinity version is 8.2.

    Every day when I enter the site, it always shows "System Initializing page". I can not understand why this frequently occurs. Neither  I restart the IIS nor take a build. Are there any settings to turn off this initialize.

    Regards.

  • Hello,

    The System is Initializing message that you are seeing is the newly introduced in Sitefinity 8.2 application status page: http://docs.sitefinity.com/overview-application-status-page

    The reason you are seeing it is that the site is offline when you first access it. By default IIS will shutdown any site after 20 minutes of idle time. Once shutdown the first request to the site after that will bring it back up and thus cause Sitefinity to initialize.

    You can increase the time before IIS shuts down the site by changing the "Idle Time-out (minutes)" property in the advanced settings of the application pool.

    Regards,
    Velizar Bishurov
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
  • Hello,

    It is clear now. Thank you for your deal.

    Best Regards,

    Erhan Saydam