Hi All

Here's my situation,

My production environment Sitefinity product version 8.2.5900.0 and build version 8.2.5900.0
My development environment Sitefinity product version 8.2.5900.0 and build version 8.2.5940.0

This situation causing version conflict error during deployment of dll,

Here's my question(s) :

1. Is it possible to downgrade from build version 8.2.5940.0 to 8.2.5900.0 ?

2. If #1 is not possible, what are my options to solve this ? Ideally my dev version should be the same with production version [ right now i want to avoid upgrading prod environement ]

Appreciate any feedback from the community

Thank you and regards

Herbert