Sitefinity - Front- & Back-End Development - Front- & Back-End Development - Progress Community
 Front- & Back-End Development

Sitefinity

  • Sitefinity
  • i have vs 2008 and sql server 2005 ,can any one suggest me to have that version of sitefinity which can work on these paltform..

    any urgent relpy is highly appreciated  ...
  • Hello erum,

    You need Visual Studio 2010 if you are going to use Sitefinity 4.0.

    Greetings,
    Ivan Dimitrov
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  • please suggest me that version of Sitefinity  which can work on vs 2008 and sql server 2005
  • Hi erum,

    You can try using Sitefinity 3.x edition, but you should contact our sales department (sales@telerik.com) for more information whether you are allowed to purchase lower editions.

    All the best,
    Ivan Dimitrov
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.