Hello,

Would it be possible to loosen some of the dependencies of the sitefinity nugets ?

In particular:
Progress.Sitefinity.Ecommerce depends on CsvHelper = 2.2.2 could be changed to >= 2.2.2
Progress.Sitefinity.Authentication depends on Newtonsoft.Json = 10.0.3 could be changed to >= 10.0.3
Progress.Sitefinity depends on Microsoft.AspNet.WebApi = 5.2.3 could be changed to >= 5.2.3

We are migrating from a project (Sitefinity 10.2.6604.0) that is referencing the dlls to nugets and we are using:
CsvHelper 7.1.0
Newtonsoft.Json 11.0.2
Microsoft.AspNet.WebApi 5.2.4

Best Regards,
Yann