Uploading an image does not complete - Bugs & Issues - Bugs & Issues - Progress Community
 Bugs & Issues

Uploading an image does not complete

  • Uploading an image does not complete
  • Hi,
    I am trying to upload a 11k jpeg image to my hosted site.
    The upload process is running infinitly (see screen capture attached).
    An error is shown in the status bar of the navigator :

    Détails de l’erreur de la page Web

    Agent utilisateur : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; GTB0.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3; .NET4.0C; .NET4.0E; MS-RTC LM 8)
    Horodateur : Wed, 5 Jan 2011 22:21:26 UTC

    Message : Unhandled Error in Silverlight Application Une exception a été levée par la cible d'un appel.   à System.RuntimeMethodHandle._InvokeMethodFast(IRuntimeMethodInfo method, Object target, Object[] arguments, SignatureStruct& sig, MethodAttributes methodAttributes, RuntimeType typeOwner)
       à System.Reflection.RuntimeMethodInfo.Invoke(Object obj, BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture, Boolean skipVisibilityChecks)
       à System.Delegate.DynamicInvokeImpl(Object[] args)
       à System.Delegate.DynamicInvoke(Object[] args)
       à Telerik.Windows.RadRoutedEventArgs.InvokeEventHandler(Delegate genericHandler, Object genericTarget)
       à Telerik.Windows.RadRoutedEventArgs.InvokeHandler(Delegate handler, Object target)
       à Telerik.Windows.RoutedEventHandlerInfo.InvokeHandler(Object target, RadRoutedEventArgs routedEventArgs)
       à Telerik.Windows.EventRoute.InvokeHandlersImpl(Object source, RadRoutedEventArgs args, Boolean raisedAgain)
       à Telerik.Windows.RadRoutedEventHelper.RaiseEvent(DependencyObject element, RadRoutedEventArgs args)
       à Telerik.Windows.Controls.RadUpload.OnFileUploadCompleted(Object sender, EventArgs e)
    Ligne : 1
    Caractère : 1
    Code : 0
    URI : asalog.com/.../UploadDialog

    After that, the image is created but without content and it is impossible to delete it. An error 12031.appears which delete method I use.

    I have tried with IE8 and Firefox 3.6 and the same thing happens.
    When I reproduce the same steps on my dev machine, it is working fine.

    Thanks
    Vincent

  • Hello Vincent,

    I have following questions regarding the reproducing the problem:
     
    Can you reproduce the problem with every image or only with a specific image? If it is a specific image can you provide us the image which results in an upload failure?

    Can you create a ticket and provide us a temp account with permissions only for libraries in to replicate the issue at your end.


    Kind regards,
    Milena
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  • Hello Milena,

    It doesn't matter what king of image, the problem occurs.
    I would like to create a ticket as suggested but it seems that I have no right to do that.

    Thank you

    Vincent
  • Hi Vincent,

    You can use a bug report to give us some more details.

    All the best,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  • Hi Ivan,

    The only thing I can do is create a temp account to let you access to the site.
    Unfortunately, I am not able to access to the support ticket (nor the bug report) to give you the credentials.
    Is it because I am not a licenced user ?
    If it is the case I should say that I don't want to buy your product before I can check I can run an operational site (and do things as simple as uploading an image).

    Thank you

    Vincent
  • Hello Vincent,

    We are not able to replicate this issue and the problem is somewhere in your environment. You can use General Feedback to send some more details to us.

    All the best,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  • Were you able to get this issue resolved?  I am experiencing the exact same issue.
  • Ivan, I am having the exact same issue and can give to you access to our site if needed.  Can you please help resolve the issue?  Thank you in advance.

    Brian
  • Hi Brian ,

    Can you try to replicate the issue with the latest internal build available in your account >> downloads section? Let me know the result. Actually, if the problem persist it would be better if you open a support request and give us access the the website.

    Regards,
    Ivan Dimitrov
    the Telerik team

  • Having the exact same problem here. Standing by for a resolution.
  • Hello ,

    With the latest internal build? How big is the file? Can you replicate it on our demo websites

    demo.sitefinity.com/Home.aspx''

    Greetings,
    Ivan Dimitrov
    the Telerik team

  • I'm using
    Sitefinity 4.0.1210.0 SE Trial version

    The file size is 2kb. (.gif)

    Let me try the demo site.
  • Update: I was successful for uploading the image to our Sandbox server. My developer tells me we are running SiteFinity 4.0 on IIS6 / 2003 server.
  • Update 2: The uploading image hangup, seems to only occur on a Mac. When I login on a Windows Machine we are able to upload successfully.