Video Thumbnails for Wmv - Bugs & Issues - Bugs & Issues - Progress Community
 Bugs & Issues

Video Thumbnails for Wmv

  • Video Thumbnails for Wmv
  • I have uploaded two wmv videos using the Content\Videos menu. The videos uploaded without error and are published. What I'm seeing when I view the video library is a thumbnail indicating an unknown file type. The same thumbnail is appearing in the video gallery widget on a page.

    Would someone please guide me through the procedure to reinstate the wmv thumbnail?

    I'm a beginner to Sitefinity only having used it in two Give Camp weekends.

    Thank You

    Derryl
  • Hi Derryl,

    You can manually generate thumbnail for each video by executing the following steps:

    1) Go to Content ->Videos->Edit Video, at Thumbnail section click "Change" button to open the "Generate thumbnails" dialog .
    2) On the "Generate thumbnails" dialog click on the "Get the currently displayed frame" several times in order to generate several thumbnails.
    3) Select the best thumbnail that fit your needs and click button "Save".
    4) Publish the video.


    Kind regards,
    Milena
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  • Hi Milena

    Your instructions were very clear and I got the thumbnails I wanted.

    Thank You

    Derryl