Insert a document, Document Library does not appear - Bugs & Issues - Bugs & Issues - Progress Community

Insert a document, Document Library does not appear

 Bugs & Issues

Insert a document, Document Library does not appear

  • Insert a document, Document Library does not appear
  • Wonder if anyone else is having issues when they have many items in their document library.

    Here are the steps I took:

    Edit a content block on a page. Highlight text and click the Insert Document button.
    Select "From Your Computer", Select which file, select the library, insert into document.

    Highlight a new line, click Insert Document button.
    Select "From your Computer", Select the file.
    The Document Library select box does not populate.

    Click on "From already uploaded". Allow the libraries to load.

    Click back on "From your Computer". The libraries now appear in the select box.
  • Hello Amanda Shafer,

    Unfortunately, we cannot reproduce the problem you reported. Do you experience the same problem every time you try to add a document? What is the build version of Sitefinity you use? Any other related information that will help us to reproduce this issue would be greatly appreciated.

    All the best,
    Sonya
    the Telerik team
  • Hi Sonya,
    Sorry for the late reply, I was out of the country for a week.

    It seems that it does not happen everytime I add a document. In fact, I have tried again today and have been able to insert multiple documents without the issue.

    Originally the documents came from using the Migration Tool. I noticed I was having some issues with the documents, so I deleted many libraries and documents that were migrated over. I then recreated the libraries and uploaded the documents again.

    Possibly one of those libraries or documents was causing the issue and now that it is deleted, the issue is no longer present? I will continue to work and let you know if I can replicate the error again.