Error importing Dutch language pack - Bugs & Issues - Bugs & Issues - Progress Community
 Bugs & Issues

Error importing Dutch language pack

  • Error importing Dutch language pack
  • I tried to import the Dutch language pack from the marketplace, but I got an exception that pointed to row 7658. I opened the Excel file, the Value column was empty. I added the Dutch translation ("Omschrijving") and tried to import again. This time the import succeeded.

    Thanks for looking!
  • Hello Michiel,

    Thank you for reporting the issue! I have forwarded your feedback to our teams and they have fixed & reuploaded the translation.

    Also I would like to thank you for your initiative to propose a solution for this! Please do get back to us if you happen to come across any other issues or mistranslations!

    Victor Velev
    the Telerik team

  • if you bought this dutch language pack from the market and it is showing errors then its mean some files are corrupted i had bought one dutch translation pack from the market and the same errors i had faced during its installation
  • Hello Farah,

    We have tested the Dutch translation which is located in our Sitefinity Market. Still we did not find any errors or problems with it. Can you be more specific about the errors you get?

    Best wishes,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items