Content style updates not saving - Bugs & Issues - Bugs & Issues - Progress Community
 Bugs & Issues

Content style updates not saving

  • Content style updates not saving
  • Hi,

    We're having an issue with the content editor in the SiteFinity 4.1 admin. When we edit a content block, the popup window is displayed where we bold a word in the content by clicking the "B" on the toolbar. The bolded word works in the desgin view and <strong> tags surround the word in HTML view. The content is saved, the popup closes but the bolded word does not appear on the admin page or preview. When we go to edit the block again, the bolded word appears in the popup box, in design and HTML views, so it must be saving.

    The page is then published but the bolded word doesn't appear on the pubic page of the website, even after mulitple refreshes and restarting the browser. If a word is changed, this is relected in the admin and the public page with no issue. It's just when a style change is made.

    We have tried in Firefox 3 and 4 and IE 7 & 8.

    Is anyone else experiencing this issue and is there a fix for it?
  • Hello Rev-D,

    Can you please provide some additional information on this issue - have you mapped the template for HtmlField in the backend configurations, or are there any additional setting that you might have done and affected this functionality. One other thing you might want to check is to inspect the HTML output of the page with a developer's tool like FireBug and let me know if the work id present there, and if there's some styling conflicts related to this issue. Thank you in advance for your kind cooperation.

    Greetings,
    Boyan Barnev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items