Error when saving Japanese characters - Bugs & Issues - Bugs & Issues - Progress Community
 Bugs & Issues

Error when saving Japanese characters

  • Error when saving Japanese characters
  • 290301_Error-message.JPG
    Version:  3.7.2096.220:1

    Receiving the following error (attached PNG image) when trying to save Japanese characters in the title field for a file in a library within Images and Documents.  This error occurs when adding the Japanese characters to a new file's title or trying to change the title of an already existing file from English (or any other language) to Japanese.

    The error does not occur when English is used in the title and Japanese characters are in the description.  We do not get the error when using Chinese or Korean characters.

    Any thoughts?



  • Hi Matt,

    Thank you for contacting us.

    Can you please disable custom errors as instructed in the error message so that we can take a look at the actual error? Does the problem reproduce when you use only one character?

    All the best,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  • Figured it out after testing your one character suggestion.  For whatever reason, SF was limiting the field to 25 Japanese characters.  Perhaps they were counted as words for some reason?  Either way, we changed the max limit for the title field and that fixed it.

    Thanks!
  • Hi,

    I'm experiencing an error where the Japanese  characters post as blocks. I'm also having issues with some Japanese Characters posting as Chinese. Is there a way you could tell me how you went about extending the characters?

    Thanks!

  • I'm still having issues with the characters showing as blocks. I am using an Adobe file that was translated and sent to me.