Unable to activate using downloaded license file - Bugs & Issues - Bugs & Issues - Progress Community

Unable to activate using downloaded license file

 Bugs & Issues

Unable to activate using downloaded license file

  • Unable to activate using downloaded license file
  • I just upgraded to Sitefinity v. 4.2 today and after upgrading, I am no longer able to activate my license using a license file that I have downloaded.  Each time I attempt to use a license file I have downloaded (even though it is labeled as 4.2.6150), I get an error message stating "Invalid product version".

    However, when I activate over the Internet, it works properly.  

    This problem/issue did not occur in v. 4.1 SP3 and seems to have been introduced in v. 4.2.
  • I have this problem as well, but I'm not able to update via internet as I have multiple licenses associated with my account and that fails as well and it tells me to manually download license which fails again. So I've got an upgraded project I can't access.

    Big surprise Telerik does it again! Is there actually a QA team or do things just get compiled and sent to the masses? The frustration with SF4 is endless, but on the upside my licenses continue to expire as myself and clients refuse to renew, so I will be done with this mess one day...

    Regards,
    Phill
  • Having the same problem. And in the same boat as Phil that I can't activate over the internet. Errggg.
  • Hi@all,

    I'm getting the same error here with any downloaded licence file for 4.2.1650.0.

    When I try to activate over the Internet, the project manager tells me, that there are 3 licences in my account an I should use the downloaded file. As a workaround I continued with a trial licence.
  • I have the same issue. I've sent my file to Gabe Sumner at Telerik and he informed me that they are looking into the problem.
  • 291724_BadVersionId.PNG
    The license file seems to have the wrong version in it. it is looking for version 4.1.1650 not 4.2.1650

    See screenshot
  • From Twitter

     Georgi Chokov 
  • Hey guys, 

    We've had a temporary issue with the licensing server, and it is now resolved. Please update your keys now.
    Apologies for this.

    Kind regards,
    Georgi
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  • your my hero!
  • HI there.
    I´m having the same proble that Antony problem resolved.
    http://www.sitefinity.com/devnet/forums/sitefinity-4-x/deployment/license-activation-not-working.aspx

    But I can´t understand what he means.

    I´m dealing with this issue and is driving me and my client nuts.

    When I upload the license file and are shown the dialog stating it's valid and then it throws you back to the same licensing screen....

    I´m with version 4.2.1650.0

    Should I upgrade the version and download the respective licence?


  • Hi Filipe,

    Thank you for reporting the issue. 

    Could you please check if the license file is successfully stored in the App_Data\Sitefinity\ directory? If it is not, then it might be a file-access permission issue. 

    Otherwise, we will be glad to inspect your project locally, and check what the problem might be. Is this an option?

    All the best,
    Georgi
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items