How to remove blue border image link on IE OWA (Outlook Web Apps) ? - Bugs & Issues - Bugs & Issues - Progress Community

How to remove blue border image link on IE OWA (Outlook Web Apps) ?

 Bugs & Issues

How to remove blue border image link on IE OWA (Outlook Web Apps) ?

  • How to remove blue border image link on IE OWA (Outlook Web Apps) ?
  • a6cc4e1e-37c1-6deb-a958-ff0000446526_blue-border-link.png

    Hi All, Currently i'm creating an email campaign. i've got an issue when i opened in Internet Explorer 10 that blue border link appears on OWA (Outlook Web Apps) only. (worked fine in Outlook, Hotmail, and other mail client).

    I've tried several ways like :
    1.  a img border: 0px
    2.  border-style:none
    3.  border-width: 0px
    4.  outline: none

    FYI i've applied in my master file & inline content block but both not working.

    Any solutions for it ?

    Thanks for help !

  • Hi All,

     

    i have tthe same issue and I tried many things, but nothing helps. So if somebody gets a solution I am very interested in.

     

  • Hello all,

    It seems I cannot reproduce the behavior you are experiencing. Can you please provide some exact steps for me to follow in order to investigate it? Once I replicate the problem I will give you some directions towards a solution.

    Regards,
    Ivan D. Dimitrov
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
  • Have solved the problem by the good, old "border: 0; " directly  on the image (inline).

    But I am still interested in a solution for the color of underline.

     

    Thanks