Subscribe to forum threads not avialable - Bugs & Issues - Bugs & Issues - Progress Community
 Bugs & Issues

Subscribe to forum threads not avialable

  • Subscribe to forum threads not avialable
  • dfb4531e-37c1-6deb-a958-ff0000446526_sf-forumsetting.png

    The control for subscribing to the forum  feed is not being displayed in my template:

        <sf:NotificationSubscription id="notificationSubscriber" runat="server" CssClass="sfforumEmailSubscriberWrp pull-right" />

    Users are also not being notified of new posts. I've attached my forum notifications settings dialog for your review. 

     

  • 2365569f-a0c7-445d-aee9-edefbc51ad78_forum-notifications.PNG
    Hello Mark,

    In order to setup forum subscription you need to do a couple of things:
    1. Configure SMTP settings
    2. Configure notification profiles

    Then go to Administration » Settings » Advanced » Forums » Notifications and add in SenderProfile the notification profile name you've created/setup in step 2 (by default this is the Default profile). Then select Enable checkbox to enable forums' notifications (see the attached file).

    Hope this helps.

    Regards,
    Nadezhda Petrova
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
  • Thanks, that was exactly my issue. It was checked at some point, then the gnomes unchecked it without my approval. Thanks for the followup.