Unable to activate module builder after upgrade/ Module failed. - Bugs & Issues - Bugs & Issues - Progress Community

Unable to activate module builder after upgrade/ Module failed.

 Bugs & Issues

Unable to activate module builder after upgrade/ Module failed.

  • Unable to activate module builder after upgrade/ Module failed.
  • I upgraded a site to 8.2  and now have some problems with the module builder and it is failed.

    Please see attached file.

    Thanks

  • Hi,

    Most likely for some reason the Module Builder wasn't upgraded properly.

    The following KB article provides information about the issue and references on reinstalling the module:

    "SqlDateTime overflow" error when accessing Module Builder after upgrade

    Please review the article and get back to us with any feedback, additional questions or concerns.

    If this wouldn't solve the issue please provide more details as the version you upgraded from as well as the error log.

    Regards,
    Dimitri Cools
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items