Apache Tomcat 8.0 - Forum - Rollbase - Progress Community

Apache Tomcat 8.0

 Forum

Apache Tomcat 8.0

  • Does anybody have experience using Tomcat 8.0 with Rollbase 2.1? Is it compatible?

  • Hi bakar,

    I installed Rollbase 2.1.0.3 on Tomcat 8.0.

    It worked fine.

    Please let me know if you have any questions.

    Thanks and Regards,

    Chandra.G

  • Tomcat 8 is in beta. It should not be used for Production as we have not formally certified with it. However if you find issues while exploring option of running Rollbase on Tomcat 8 please report them here so that we can look into it..