Trial user unable to login - Forum - Rollbase - Progress Community

Trial user unable to login

 Forum

Trial user unable to login

This question is answered

One of our client created a new trail account. After doing the email verification, he tried to login but got the following error:

No user with the Username in the SAML Assertion

This is on public cloud.

Verified Answer
  • We can close this thread. I think the issue is the system throws the error if the user tries to login without going through "Go Build Your App' flow. Once the user clicks on build the app button and go through the initialization, subsequent logins work without any issues. Not sure whether the product team needs to look into this to either fix the issue or provide a meaningful error message.

All Replies
  • What is the tenant ID? 
  • For some reason forum is not letting me reply to your message. 

    The user id is: peterznet


  • Any status on this?

  • I cannot reproduce the issue.
    Is he starting from this page ? https://www.progress.com/rollbase  ( by clicking the Try Now button ; and then ‘Go Build Your App’ button on the next page? )  
  • He is not able to login at all. As soon as he enters username and password the system throws the error. 
  • We can close this thread. I think the issue is the system throws the error if the user tries to login without going through "Go Build Your App' flow. Once the user clicks on build the app button and go through the initialization, subsequent logins work without any issues. Not sure whether the product team needs to look into this to either fix the issue or provide a meaningful error message.