issues with search - Forum - Rollbase - Progress Community

issues with search

 Forum

issues with search

This question is not answered

I am finding it difficult to locate records using the search box in the upper right.

In another aPaas (LongJump.com) and on platforms like Google Sheets and Fieldbook, I can easily search on partial strings, for example "cast" to find records that contain "Comcast" or "Castaway" or "Cast Inc.", etc. 

Is it by design that I can't do this in Rollbase? I get an error message when I try to search "*cast" telling me that I can't search with the wildcard as the first character. I searched the forums and I did not find other users asking about this topic or commenting that it is difficult to find records if you can't remember the exact string you are looking for, so I am wondering if I am missing something. 

Thanks for any feedback or guidance.

All Replies
  • Hi Chris,

    Rollbase supports single and multiple character wildcard character searches:

    *To perform a single wildcard character search, use the "?" symbol.

    *To perform a multiple wildcard character search, use the "*" symbol.

    The single wildcard character search looks for terms that match those with the single character replaced. For example, to search for text or test you can use the search:

    te?t

    Multiple wildcard character search looks for 0 or more characters. For example, to search for test, tests or tester, you can use the search:

    test*

    You can also use the wildcard character search in the middle of a term:

    te*t

    Note: You cannot use a "*" or "?" symbol as the first character of a search.

    Thanks

    Vasantha