[4.2] - Font issue - Material Theme - Forum - Rollbase - Progress Community

[4.2] - Font issue - Material Theme

 Forum

[4.2] - Font issue - Material Theme

This question is answered

Hello,

There is a small font issue with regards to the Material theme. The font-family that is used is:

font-family: "Helvetica Neue",Helvetica,Arial,sans-serif;

"Helvetica Neue" is not defined for Windows but is defined for Mac's so the same font looks different on windows and a mac machine. Please see attached screenshots. Could this be modified in a way that it looks the same on both please?

Cheers.

Iram

Mac (really light and thin font here):

Windows (font is ok here):


Verified Answer
  • We are tracking this as TP53045.

    Tentative for V4.4

All Replies
  • HI Iram,

    Looking into it. Will get back shortly.

    Regards,

    Ranjana Sinha

  • Hi Iram,

    We have raised a bug for this. We will fix it. Thanks for reporting.

    Regards,

    Ranjana Sinha

  • Thanks for confirming that. Any possible dates for this?

    Iram

  • We are working with Ux on this. We will update when we have a date.

  • We are tracking this as TP53045.

    Tentative for V4.4

  • Still looks the same in 4.4. I was wondering whether this issue has been addressed yet or not.

    Iram

  • Hi Iramk ,

    This issue is not scoped for now. Will let you know when it is prioritized.

    Thanks,

    stayal

  • Hello ,

    Has this been fixed yet?

    Iram

  • No this has not been addressed in V4.5.

    Iram, is this issue on the section title?  I can't tell for sure from your screenshot

  • Hi Thierry,

    Thanks for your reply. It's the highlighted text that says "Seach for an Account" that's got the wrong font.

    Iram Khan