create new tenant - Forum - Rollbase - Progress Community

create new tenant

 Forum

create new tenant

  • hi , 

    I have created a new tenant from : system console - new costumer . 

    but I have not received a new mail , to get the password ? 

    how can I solve it ?

  • Could you please share AllEmails.log & AllErrors.log files. These log files are available @ C:\Progress\Rollbase\Pas_Instance\rollbase\storage\2\log

    Thanks

    Srinivas

  • 3051.AllEmails.log5127.AllErrors.log

  • Hi,

    Follow the below documentation and test your email settings by sending a test mail. After that either delete the customer and create again or reset password using the username of that customer.

    documentation.progress.com/.../index.html

    Thanks

    Vasantha

  • hi ,

    when I was testing , I get this error message , and I receive a mail "Sign-in attempt prevented" .

    how to solve it , please ?

  • Hi

    Can you Try once by enabling Less Secure Apps settings in your Gmail(www.google.com/.../lesssecureapps) account. It should be 'Turn On'

    Thanks,

    Rajkumar

  • thank you for your answers!

    yeah it was off ! I turned it to on .

    but still the same error message !

  • Can you change the port number to 465 and try?

    Thanks

    Vasantha

  • Hi

    Can you confirm are you using the MailPort=465 and MailUseSSL=true. If not try once with the given values.

    Thanks,

    Rajkumar

  • with those values it is working !

    but havnt the ability to save it 

    Thanks,

  • it s ok , Thanks