New UI - Page tabs losing focus on refresh - Forum - Rollbase - Progress Community

New UI - Page tabs losing focus on refresh

 Forum

New UI - Page tabs losing focus on refresh

This question is not answered

Hello,

I have selected the option of "Enable Tabs" on the View Page of a record and lets say I have 4 tabs on that view page. When I select tab 3 for example and perform a refresh of the page, the focus is still on tab 3. When I perform another refresh without changing my selection, the selection is lost and the selection jumps to tab 1 i.e. the first item. I think this is a bug and needs fixing. May I know when this can be fixed please?

Cheers.

Iram

All Replies
  • Hi IramK,

    I tried the same scenario in record view page but i was unable to reproduce. Can you please explain us exactly where you are looking the issue. In Design mode at first refresh only selection and is going to first tab.

    Can you confirm what is the issue in design mode or view mode?

    Thanks,

    Rajkumar

  • This issue is on the view page of the record. So basically choose tab 3, perform a first refresh and you'll notice the selection is on tab 3. Now without changing the selection, perform another refresh and you'll notice that the selection has moved to tab 1 or the first tab.

  • I did many refreshes of  the page from 3rd tab and focus is not missing from 3rd tab. You can see in below image and unable to reproduce. 

    Can you please the share application xml or sample application.

    Thanks,

    Rajkumar

  • I didn't notice specific steps, but I've experienced the same thing where I end up on a tab I didn't anticipate.  Could it be a browser specific bug?  I use Chrome.

  • Me also used the Chrome in rollbase.com. Are you on public or private?  if private which version?

    Thanks,

    Rajkumar

  • I am on a private cloud v4.0.2.

  • No luck still unable to reprodcue in private V4.0.2 in chrome Surprise..


    Thanks,

    Rajkumar