Why am I receiving a white screen? - Forum - Rollbase - Progress Community

Why am I receiving a white screen?

 Forum

Why am I receiving a white screen?

This question is answered

When I edit a record and save, I get this screen below, using Internet Explorer 9 or 10. 

Verified Answer
  • Hi,

    From your screenshot it appears that your browser URL is pointing to Servlet which doesn't have anything to render on page. We are guessing it may be a Timeout issue . To understand further on this issue could you clarify few questions.

    1) Are you seeing this issue always or intermittent ?.

    2) Does this issue exist in other browsers (Chrome, FireFox) or only in IE?.  

    And we need a Network trace to understand the issue. Can you press F12 and capture Network tab entries while you save.? ( Make sure you start capture the issue before you click save button).

    To Capture Network statistics follow below steps

    IE: Press F12, go to "Network" tab and start Capture

    Other browser Press F12 and go to Network tab.

    Thanks,

    Vimal.

All Replies
  • Hi,

    Can you check the Document Mode value of that page?

    Steps: Click on F12 and check the Browser Mode and Document Mode values.

    Document mode should point to Standards (Page Default).

    And, Are you getting the same issue for other objects or particular to only one object records?

    Thanks and Regards,

    Chandra.G

  • Hi Chandra,

    On IE10 - It appears the Document Mode points to Standards but once you save and get this "white" screen it's in Quirks mode. Why is that and how can we resolve this?

    Thanks!

  • Hi,

    From your screenshot it appears that your browser URL is pointing to Servlet which doesn't have anything to render on page. We are guessing it may be a Timeout issue . To understand further on this issue could you clarify few questions.

    1) Are you seeing this issue always or intermittent ?.

    2) Does this issue exist in other browsers (Chrome, FireFox) or only in IE?.  

    And we need a Network trace to understand the issue. Can you press F12 and capture Network tab entries while you save.? ( Make sure you start capture the issue before you click save button).

    To Capture Network statistics follow below steps

    IE: Press F12, go to "Network" tab and start Capture

    Other browser Press F12 and go to Network tab.

    Thanks,

    Vimal.