Problem with an old database - Forum - Rollbase - Progress Community

Problem with an old database

 Forum

Problem with an old database

This question is not answered

Hi, I have an old database (version 6) I need to migrate to version 8 or 9 but the utility requieres that database is with the file BI truncated and I don't have the version 6 to truncate it, Any solution?

All Replies
  • Hello,

    Can you provide more information on this? What is the database you're using? May I also know the Rollbase version you are currently using?

    Thank you,
    Gian
  • If you can access this database with a version 8 you could try to dump the data.

    Create a new database on 8 using the data definition from the 6 database.

    Load the dumped data in the new 8 version database.

    The 8 you can convert to 9 if you want.

    Regards,

    Peter