New laptop Installation Not Creating First User (I do not get the initial email) - Forum - Rollbase - Progress Community

New laptop Installation Not Creating First User (I do not get the initial email)

 Forum

New laptop Installation Not Creating First User (I do not get the initial email)

  • Problem. Rollbase screens show "amp" repeated in some places, e.g.





    Recent Items "Sales &amp... Marketing (Department)"





    Department Hierarhy "Sales & Marketing | New | Edit | Del "





    i.e. some kind of failed formatting or underlining.





    (ref the previous suggestion to "Please disable persistence (serialization) of Tomcat sessions", this did fix and resolve the problem "SEVERE: IOException while loading persisted sessions: java.io.WriteAbortedException: writing aborted; java.io.NotSerializableException: com.rb.core.ui.web.a318 java.io.WriteAbortedException: writing aborted; java.io.NotSerializableException: com.rb.core.ui.web.a318" --- Thank you --- Robert Burrage)
  • Please open record for editing. Do you see invalid text in record's name?
  • Yes. Edit in "Organization Management" on Department gives "Department Information" followed by "Department" in red followed by editable text "Sales & Marketing" - the "amp" text showing several times in the edit field.
  • I will check the issue.



    However I think the problem is small since these records are supplied as examples only. You can safely delete them.
  • It would also helpful if you attach screen capture.
  • yeah, I download it. That works fine thanks.
  • fyi: &amp is actually the escape sequence for ampersand.

    Might Just be the parsing of data (?)



    Piscoso Martin

    RB-PH
  • I understand. I'm investigating. Anyway, the issue seems to be minor.
  • Accidentally few sample app got few corrupt seed records. Now deleted, thanks for noticing.