[4.0.4.] - Unable to navigate between records - New UI - Forum - Rollbase - Progress Community

[4.0.4.] - Unable to navigate between records - New UI


[4.0.4.] - Unable to navigate between records - New UI

This question is not answered


I have just noticed an issue when trying to navigate between records using the next and previous buttons and there is an error that comes up as shown below in the image. When this occurs the next, previous, back and edit button become useless and we cannot click on anything. Is this a known issue? Kindly let me know.



All Replies
  • Hi ,

    This is a known issue and it has been addressed for 4.0.5. As a work around kindly add below script in App setting header section or override this property from util.js file. By default set to true;




    For tracking I am giving you defect Id: 29049



  • Hello,

    I did try that however there is still the same error that pops up but the navigation works. I have another issue along the same lines:

    From the Object's main record list page, if we click on a record and then click the back to list button soon after, I get the same error as described above and this renders the list view without any records. Could you please let me know a solution to this?