From: Progress
Sent: Friday, July 14, 2017 4:34:21 AM (UTC-05:00) Eastern Time (US & Canada)
To: Community
Subject: Progress Alert and Notification Service: OpenEdge


Dear OpenEdge PANS,

Below are your new OpenEdge notifications.




Article - ALL

Publish Date

Article#

Solution Title

13-Jul-2017 23:59 EDT

000082691

How to deploy a REST Adapter Service without PDSOE?

13-Jul-2017 23:49 EDT

000082690

Lib directory in RESTContent is empty when building a war file?

13-Jul-2017 23:25 EDT

000082688

What BPMN 2.0 events are supported in OEBPM?

13-Jul-2017 18:39 EDT

000082687

Infragistics UltraControls not accessible in Visual Designer

13-Jul-2017 17:14 EDT

000082686

%DLC%\oeide\eclipse.ini does not control PDS startup

13-Jul-2017 13:23 EDT

000082683

Is it possible to roll back a database to a specific point in time?

13-Jul-2017 10:03 EDT

000082679

Error (8826) is displayed only for some records

13-Jul-2017 09:51 EDT

000082680

Same protrace is generated every hour

13-Jul-2017 05:29 EDT

000082674

Compilation errors java class in 11.6.3 when class makes use of ProDataObject (o4glrt.jar)

13-Jul-2017 03:22 EDT

000082671

Error "** The file xxx.ax is not the correct after-image file. (829)" after a restart of the database

13-Jul-2017 03:01 EDT

000082670

Does a PASOE REST service support a media type other than application/json?

13-Jul-2017 02:31 EDT

000082668

Pro2 target database table does not have the same number of records as the source

13-Jul-2017 01:34 EDT

000082666

OpenEdge 11.6 or later Appserver fails to connect using just the host name.