Product: OpenAccess SDK 8.1 Server

Platform: WIN x64

Installer: progress_datadirect_oaserver64_win_8_1_0_setup 

Concern:

During installation, installer does not appear to validate Java installation. This allows the install to appear to complete successfully, but prevents the Java server service from starting.

 

Enhancement:

Can validation be added to confirm that a compatible JVM is installed during the installation process? If one is not found, can user be notified and directed to install the appropriate version?