Pro2SQL v5 supports what version of SQL? - Forum - OpenEdge Pro2 - Progress Community

Pro2SQL v5 supports what version of SQL?

 Forum

Pro2SQL v5 supports what version of SQL?

This question is not answered

We are looking to upgrade our SQL Server to 2017, does Pro2SQL support this version? If not what is the highest version that is supported?

All Replies
  • SQL server 2017 is supported from certified OE version 11.7.4 & above. in Pro2SQL configuration.