Hi,

I new to Progress. I am planning to learn Progress OpenEdge. I have installed Progress OpenEdge 11.2 on my Win 8 Notebook. After installing, following shortcuts are appeared. When I try to open each on, corresponding error messages listed on Right Hande Side below are appearing. Could you please help me on further steps to resolve this. I have been trying for the resolution for a long time.

4GL Batch Engine                          --> Batch Mode Progress Requires A startup procedure(1144).

Add Components                           --> Its .exe file

Audit Policy Maintenance               --> I could open this.

Character Client                             --> This version of PROGRESS  requires a Start Up Procedure(495).

Client                                            --> This version of PROGRESS  requires a Start Up Procedure(495).

Config                                           --> I could open this.

Data Administration                       -->  admin.p was not found(293). Unable to run startup procedure _admin.p(492).

Data Dictionary                             -->  _dict.p was not found(293). Unable to run startup procedure _dict.p(492).

Database Administration Console  -->  Asking username and password in a web browser.

License Update                            -->  Its a set up file.

OpenEdge Explorer                      --> Asking username and password in a web browser.

Proenv                                         --> Command Promp opening.

Container Startup                         -->  Command prompt epening with timeout.

Thanks & Regards

Srikanth