We just upgraded to Progress version 11.6.4 and were told we also need to use CR 2013 (and upgrade from Xi for us).  I contacted SAP to purchase CR version 2013, and was told that it is no longer supported.  They have suggested using version 2016. Hence, my question above.

Thank you Sally