PDSOE 11.4 Debugger lose connection - Forum - OpenEdge General - Progress Community

PDSOE 11.4 Debugger lose connection

 Forum

PDSOE 11.4 Debugger lose connection

This question is not answered

I really dont like the old java debugger, but the new one lose all the time the connection.
I found out that i lose the connection when i switch from breakpoint tab to the variable tab.

Someone got a hint for me, maybe a location of log file  ?

All Replies
  • Hi Dominik,
     
    I recently worked with a customer running 11.5.1 and debugging a remote session on Linux where the code had thousands of variables defined which caused a major performance issue (think several minutes between refreshes).  I wonder if this could be related?
     
    Brian

  • No it is an other problem, i also tried to connect to an externel session started with procedure editor.

    The same problem the only the old debbuger worked correctly.

  • Hi Dominick,
     
    Please open an official case with tech support so we can look into this.
     
    You might also want to use Procmon from www.sysinternals.com to see what is going on at a low level.
     
    Brian

  • Hi Dominik,
     
    I tried to debug simple procedure and class files from 11.4 PDS OE. Didn’t face any issues while switching between variables view and Breakpoints view. As @Brian Maher mentioned, please open a support case to further investigate the issue.
     
    Hope this helps,
    Sanjeev