proinst Segmentation fault error during Progress 11.3 installation - Forum - OpenEdge General - Progress Community

proinst Segmentation fault error during Progress 11.3 installation

 Forum

proinst Segmentation fault error during Progress 11.3 installation

This question is not answered

Hi,

By the end of Progress 11.3 x64 installation, we got this error: "Please Wait ./appl_old/media/113/proinst: line 102: 4200 Segmentation fault (core dumped) $mountdir/_ovrly $mountdir $option1 $option2 $option3 $option4 $option5"

This VM RHEL6 server was cloned from a production server on which Progress 11.3 works well. Therefore, all necessary libraries and packages must be on the new server. Java looks fine:

# which java
/usr/bin/java

# whereis java
java: /usr/bin/java /etc/java /usr/lib/java /usr/share/java /usr/share/man/man1/java.1.gz

# java -version
java version "1.6.0_40"
OpenJDK Runtime Environment (IcedTea6 1.13.12) (rhel-1.13.12.6.el6_8-x86_64)
OpenJDK 64-Bit Server VM (build 23.40-b40, mixed mode)

Please help and thank you in advance!

nz

All Replies
  • Hi,

    One of the final tasks in the installation is running java to tailor some files - I would recommend using Oracle Java instead of OpenJDK - my team have seen unpredictable results with OpenJDK in the past.

    Regards,
    Tom
  • Hi Tom,

    Thank you for your reply. On the source server from which this new VM was cloned Progress works well with the current version of Java. We don't install or change Java on the new server. We think that if Progress has no Java issue on the source server it should work on the new server as well.

    Regards,

    nz

  • You could look in $DLC/install directory and see if there are any log files/errror reported in there.

  • I've found a work around by installing different serial number one by one, rather than installing them at the same time.