Telerik site hacked ?? - Forum - OpenEdge General - Progress Community
 Forum

Telerik site hacked ??

This question is answered

http://www.telerik.com/help/winforms/overview.html and various other pages

jump to findingresult.com

Verified Answer
All Replies
  • That link works fine for me.

  • thanks for the info.

    It appears there is a  DNS issue at Telenet (major internet provider in Belgium), they return an incorrect dns for docs.telerik.com

    dig @195.130.130.11 docs.telerik.com
    
    ; <<>> DiG 9.9.4-RedHat-9.9.4-38.el7_3.1 <<>> @195.130.130.11 docs.telerik.com
    ; (1 server found)
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 11655
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1
    
    ;; OPT PSEUDOSECTION:
    ; EDNS: version: 0, flags:; udp: 4096
    ;; QUESTION SECTION:
    ;docs.telerik.com.              IN      A
    
    ;; ANSWER SECTION:
    docs.telerik.com.       263     IN      A       141.8.225.76
    
    ;; Query time: 11 msec
    ;; SERVER: 195.130.130.11#53(195.130.130.11)
    ;; WHEN: Tue Mar 14 15:17:21 CET 2017
    ;; MSG SIZE  rcvd: 61
    
  • That one goes to Telerik UI for WinForms by Progress for me.
     
    It may have been fixed, but you might flush your DNS cache.
     
    Scott
     
    ==============================================
    Scott M. Dulecki                MWUG 19-21 Mar
    Progress                           MPUG 19 Apr
    616/481-4313                      WMPUG 20 Apr
    sdulecki@progress.com                SEUG Sept
    ==============================================