Database administration console - Forum - OpenEdge General - Progress Community

Database administration console

 Forum

Database administration console

This question is answered
Hi, I've installed OE11.3 development on a new computer, but I'm having problems with the database Administration Console. Only thing I see is a 'collection' and 'container' node. So I don't see the AppServer, database, webspeed nodes.... I already uninstalled and installed OE11.3. Search the internet for solutions, but still the same problem. What do I need to do, to get the Database Administration Console working ... Kind regards, Bart
Verified Answer
  • Hi Matt,

    Thanks for responding.

    I finally found it out.

    Article 47836 solved my problem:

    Start a command prompt as administrator (regular user won't have required permissions)

    1. Rebuild counters using following commands (assumes 64-bit Wndows):

    cd c:\windows\system32

    lodctr /R

    cd c:\windows\sysWOW64

    lodctr /R

    2. resync the counters with Windows Management Instrumentation (WMI) by WINMGMT.EXE /RESYNCPERF

    3. Open Windows Services manager (run 'services.msc' from the command prompt), and stop & restart these services in the specified order:

    - Performance Logs and Alerts service. (if this service is not started, start it)

    - Windows Management Instrumentation service.

    - AdminService for OpenEdge <version>

All Replies
  • 11.3 was released several years ago. Even before the release of IE 9.  It is highly likely that you're running into a browser incompatibility.  Try a different browse.  Or better yet,  or current version of OpenEdge.

  • Hi Matt,

    Thanks for responding.

    I finally found it out.

    Article 47836 solved my problem:

    Start a command prompt as administrator (regular user won't have required permissions)

    1. Rebuild counters using following commands (assumes 64-bit Wndows):

    cd c:\windows\system32

    lodctr /R

    cd c:\windows\sysWOW64

    lodctr /R

    2. resync the counters with Windows Management Instrumentation (WMI) by WINMGMT.EXE /RESYNCPERF

    3. Open Windows Services manager (run 'services.msc' from the command prompt), and stop & restart these services in the specified order:

    - Performance Logs and Alerts service. (if this service is not started, start it)

    - Windows Management Instrumentation service.

    - AdminService for OpenEdge <version>