This white paper describes how Progress OpenEdge Release 11.3.3.013HF addresses the POODLE vulnerability.