[icf-dev] Viiewer not initialising correctly with Progress V91d - Forum - OpenEdge Development - Progress Community

[icf-dev] Viiewer not initialising correctly with Progress V91d

 Forum

[icf-dev] Viiewer not initialising correctly with Progress V91d

  • Since upgrading Provision from Progress 91c to Provision Plus 91d the

    viewers within some simple maintenance containers (ie, Toolbar, SDO,

    Browser, Folder with Viewer) do not display data until a row on the browser

    is selected and the row selected has to be any other row but the first in

    the browser. Has anybody else experienced this problem or have any idea of

    the cause?

    Thanks

    Clare Ward

    Proteus Software Ltd

    To unsubscribe, e-mail: dev-unsubscribe@icf.possenet.org

    For additional commands, e-mail: dev-help@icf.possenet.org

  • Me to

    -Original Message-

    From: Ali Rahbar

    Sent: 16 July 2002 15:13

    To: dev@icf.possenet.org

    Subject: Re: Viiewer not initialising correctly

    with Progress

    V91d

    I experienced the same on 9.1D.

    Ali

    - Original Message -

    From: "Clare Ward" To: Sent: Tuesday, July 16, 2002 9:57 AM

    Subject: Viiewer not initialising correctly with

    Progress V91d

    Since upgrading Provision from Progress 91c to Provision

    Plus 91d the

    viewers within some simple maintenance containers (ie, Toolbar, SDO,

    Browser, Folder with Viewer) do not display data until a row on the

    browser

    is selected and the row selected has to be any other row

    but the first in

    the browser. Has anybody else experienced this problem or

    have any idea of

    the cause?

    Thanks

    Clare Ward

    Proteus Software Ltd

    To unsubscribe, e-mail: dev-unsubscribe@icf.possenet.org

    For additional commands, e-mail: dev-help@icf.possenet.org

    To unsubscribe, e-mail: dev-unsubscribe@icf.possenet.org

    For additional commands, e-mail: dev-help@icf.possenet.org

    To unsubscribe, e-mail: dev-unsubscribe@icf.possenet.org

    For additional commands, e-mail: dev-help@icf.possenet.org

  • I experienced the same on 9.1D.

    Ali

    - Original Message -

    From: "Clare Ward" To: Sent: Tuesday, July 16, 2002 9:57 AM

    Subject: Viiewer not initialising correctly with Progress V91d

    Since upgrading Provision from Progress 91c to Provision Plus 91d the

    viewers within some simple maintenance containers (ie, Toolbar, SDO,

    Browser, Folder with Viewer) do not display data until a row on the

    browser

    is selected and the row selected has to be any other row but the first in

    the browser. Has anybody else experienced this problem or have any idea of

    the cause?

    Thanks

    Clare Ward

    Proteus Software Ltd

    To unsubscribe, e-mail: dev-unsubscribe@icf.possenet.org

    For additional commands, e-mail: dev-help@icf.possenet.org

    To unsubscribe, e-mail: dev-unsubscribe@icf.possenet.org

    For additional commands, e-mail: dev-help@icf.possenet.org