OEDT Breaks when you install 11.7.3 - Forum - OpenEdge Development - Progress Community

OEDT Breaks when you install 11.7.3

 Forum

OEDT Breaks when you install 11.7.3

  • More a word of warning, than a problem. If you have the OEDT plugin for PDSOE, then do not install the 11.7.3 service pack as it breaks the plugin and you will not be able to use PDSOE until you fix it.

  • Forgive my ignorance but what is "OEDT"?

  • There is a website > https://www.omecra.de

  • Hello James,

    Can you be a little bit more specific about what is not working and open a thread at the OEDT Forum? (https://forum.omecra.de)

    Today, I had no problems with OpenEdge PDSOE 11.7.3 and OEDT 8.4.3.

    Kind regards,

    Lars Neumeier

  • Yes of course Lars. I'll sort that out later today.

    Sent from Nine