For reasons I pointed out in another post, I sometimes need to terminate my remote servers (especially after they become unhappy with schema changes deployed via SQL).

The following link explains how to terminate remote servers:

https://knowledgebase.progress.com/articles/Article/P39432

The ones I terminated are remote ABL servers, not SQL servers.  Per the KB, I terminated them in promon R&D under 4-7-7.

But now that they are terminated, my remote ABL clients can no longer connect to the database and create their "REMC" connections.  Here is how things look in promon:

12/08/17        OpenEdge Release 11 Monitor (R&D)
12:09:01        Terminate a server

Sv                                                   Pend.   Cur.   Max.   Port
No    Pid  Type       Protocol               Logins  Users  Users  Users    Num

  0   2451 Login      TCP                       330      0      0      3   5002
  1  23700 Auto       TCP                       250      0      0      3   1027
  2  23703 Auto       TCP                       256      0      1      3   1029
  3   1420 Auto       TCP                       272      0      0      3   1044
  4      0 Inactive   TCP                        80      0      0      3   1046
  5      0 Inactive   TCP                         5      0      0      3   1047
  6      0 Inactive   TCP                         3      0      0      3   1048
  7      0 Inactive   TCP                        60      0      0      3   1054
  8      0 Inactive   TCP                        80      0      0      3   1055
  9  23168 Auto       TCP                       165      0      0      3   1061
 10  23174 Auto       TCP                       121      0      0      3   1062
 11  28803 Auto       TCP                        92      0      0      3   1063
 12  28976 Auto       TCP                        38      0      0      3   1064
 13      0 Inactive   TCP                        73      0      0      3   1065
 14      0 Inactive   TCP                        27      0      0      3   1066
 15      0 Inactive   TCP                         2      0      0      3   1071

Does anyone know how to restart servers again?  I hoped they would automatically restart after being terminated but that is not happening.  The ones I terminated are left at "Inactive" and will not go away or restart.

I'm on HP-UX OE 11.6.3.  Any tips would be appreciated.  I clearly missed a step or something. For now I'm only working with a development database.