"Processing data" hangs during installation - Forum - OpenEdge Development - Progress Community

"Processing data" hangs during installation

 Forum

"Processing data" hangs during installation

  • Our old friend is back. When installing 11.0 , the "processing data" dialog hangs in there for ever.

    On my machine (and on several other people's) this is caused by having Chrome running.

    Exit Chrome, and google mail (if open) and check for any chrome.exe process. Once all these are gone, the progress installation carries on as normal.

  • Guess what? It's happening with 11.5 32 bit and 64 bit without Chrome running.

    Anyone have other suggestions?

  • BTW two different machines. Both Windows 7 Professional. One is 32 bit the other is 64 bit.

  • you can try (when files are being copied), switch to "DLC"\bin and monitor (f5) for presence of pscluster.exe - when it appears, delete it to see if the installation completes

    if this does not help, I'd suggest getting process monitor from www.sysinternals.com and capturing the install to see where it (apparently) hung

  • Libor, thanks for the suggestions.

    I tried monitoring %DLC%\bin, but that file never appeared.

    I did not try using the suggested process monitor. But will tuck that away for future use.

    After several more failed attempts, I edited the Registry (not something I like to do in a case like this) and removed all references to the DLC folder, deleted the folder from disk and started the install over. It finally succeeded.