[icf-dev] PDB Build - Forum - OpenEdge Development - Progress Community
 Forum

[icf-dev] PDB Build

  • Hi All,

    Can some point me in the right direction; I down loaded the V2.0

    Baseline 4, did the pbuild and copied the SRC and GUI directories to the

    DLC directory and I get this error when I start the Appbuilder,

    DLC\proedit\vslick.vms not found. Invalid Version. 908 (expected -31860)

    in object file DLC\gui\_ab.r.

    This is for the 91D, Progress Developers Briefcase.

    Tks,

    Jay&

    To unsubscribe, e-mail: dev-unsubscribe@icf.possenet.org

    For additional commands, e-mail: dev-help@icf.possenet.org

  • Hi, Jason:

    I believe Visual Slick editor (DLC\proedit\vslick.vms?) is not included

    in Progress91D briefcase. Did you do the pbuild of V2.0 Baseline 4

    against Progress91D briefcase? That means you need to set DLC to be

    where Progress91D briefcase is installed.

    Hope it helps.

    Best regards,

    Yongjian

    Jason Davison wrote:

    Hi All,

    >

    Can some point me in the right direction; I down loaded the V2.0

    Baseline 4, did the pbuild and copied the SRC and GUI directories to

    the DLC directory and I get this error when I start the Appbuilder,

    DLC\proedit\vslick.vms not found. Invalid Version. 908 (expected

    -31860) in object file DLC\gui\_ab.r.

    >

    This is for the 91D, Progress Developers Briefcase.

    >

    Tks,

    >

    JayÂ…

    >

    To unsubscribe, e-mail: dev-unsubscribe@icf.possenet.org

    For additional commands, e-mail: dev-help@icf.possenet.org

    >