PDS Install failed - Forum - OpenEdge Deployment - Progress Community
 Forum

PDS Install failed

  • Trying to install 11.1 on a 2012 server

    I am installing PDS dev studio and ultra controls, so enter the appropriate licences

    Installation commences, and goes all the way through past "configuring .ini files" an then crashes with

    "PDS install failed." (see attached screenshot)

    I have now tried this on two completely different machines,. with the exact same result.

    KB is not much help, only one reference, and that's for a silent install.

    Will try the workaround, but thought that I'd ask the question here as well.

    Thanks

    Julian

    Capture.PNG

  • Not having had a chance to install 2012 server yet, I'll offer the usual generalities:

    Does the logged on user have admin rights?

    Was the setup launched with "Run as Admin" - not always necessary, but..

    Can you install PDS dev studio alone w/o ultra controls?

    Of course by now you might have finished your workaround, so it may be a moot point.

  • Hello Julian,

    Just a quick reply.

    Are you using ReFS or NTFS?

    My understanding is the ReFS disables short names.

    There may be code that needs short names support ...

    I hope this helps.

  • heh

    #1 : yes

    #2 : yes

    #3 : no

    still working on the workaround

  • standard installation of 2012, using NTFS

  • ok, got a little further. I installed the 3.5 framework, as I noticed that 2012 server has 4.5 .

    this time, it got past the PDS failure, but now I've hit other failiures.

    See the "capture" screenshot. This happened during the installation. Pressing OK didn't seem to do anything, but the installation completed.

    So, I thought that I would run the architect integration manually (I've done this dozens of times)

    However, I now get the error shown in the "capture2" screenshot

    Rather frustrating. All I want to do it write some code !

  • mmm. c:\progress\developerstudio3.6 doesn't look right. there's hardly any files in there ...

  • All I want to do it write some code !

    Maybe a higher force wants to prevent just that

  • could it be a 32-bit Java vs. 64-bit java "thing"?

    when I first started using a 64-bit OS, some apps would only work with the 64-bit version of the java runtime.

    I suppose it could be the same here, with the JDK..?

    Just guessing of course.  I only have access to 11.2 and 10.2B installations so I can't replicate.

  • Hello Julian,

    Can you try to uninstall all the plugins and then reinstall by launching integratearchitect.bat file. Some times this may helps in integrating all the plugins.

  • Sanjeva, this is a fresh, virgin, untouched eclipse that was just

    unzipped from download.

    In fact, it's not getting so far as looking at the eclipse , because

    if I try to -install to a 4.2 version of eclipse it doesn't complain

    about being unsupported, it just craps out with the same error as a

    support eclipse target