Unable to install 11.7.5 on Linux - Forum - OpenEdge Deployment - Progress Community

Unable to install 11.7.5 on Linux

 Forum

Unable to install 11.7.5 on Linux

This question is not answered

I'm getting this message when installing 11.7.5 on Linux. Is that a known bug ?

+-------------------------------------------------------------------------+
| WARNING: Incorrect Architecture Detected |
+-------------------------------------------------------------------------+
| |
| The destination path you have entered contains a 0 bit installation, but|
|this Service Pack is 64 bit. |
| |
| Would you like to select another path? |
| |
| [Y=YES] [N=NO] |
+-------------------------------------------------------------------------+

All Replies
  • Zero bit. That’s extreme power-saving.

    Architect of the SmartComponent Library and WinKit

    Consultingwerk Ltd.

  • Does it happen with any destination path you choose?

  • If I choose the OE12 install, it says:

    +-----------------------------------------------------------+
    | Incorrect OpenEdge Version |
    +-----------------------------------------------------------+
    | |
    | This service pack can only be installed to OpenEdge 11.7. |
    | |
    | Exiting... |
    | |
    | [Enter=OK] |
    +-----------------------------------------------------------+

    If I choose an invalid directory:

    +-----------------------------------------------+
    |WARNING: Invalid OpenEdge Installation Detected|
    +-----------------------------------------------+
    | |
    | The destination path you have entered does |
    | not contain a valid OpenEdge installation. |
    | |
    | Would you like to select another path? |
    | |
    | [Y=YES] [N=NO] |
    +-----------------------------------------------+

  • I just installed 11.7.5 sp on top or 11.7.4 and the install is successful. Is that the same thing that you are doing? Are there any errors in the install log?

  • I try to install 11.7.5 over unpatched 11.7.

  • I just tried the same (11.7.5 over unpatched 11.7) and it worked. Looks like your install got corrupted.

  • Will do a fresh install.