Installing OE BPM with EAP - Forum - OpenEdge BPM - Progress Community

Installing OE BPM with EAP

 Forum

Installing OE BPM with EAP

This question has suggested answer(s)

Dear All,

We are installing OEBPM with EAP and is showing the error attached.

The EAP is running without erros.

Do you have any idea why this error is happping ?

Best Regards,

Fernando

All Replies
  • Hi Fernando,
    It seems you are using Jboss EAP 7.0  version right? That is why you are seeing that error
     
    We support Jboss EAP 5.2 version for  integrating BP Server on Enterprise Edition
     
    Give a try by installing with Jboss EAP 5.2 version, it should get integrated without any issues.
     
    Regards,
    Jawahar.
     
  • Hi Fernando,

    I do not think, installer have reached till validating the jboss version with reference to the attached error screen shot.

    It seems installer has failed to validate Jboss path.

    We need to pass the base path of the Jboss in the installer i.e for reference please check if /bin folder and "jar-versions.xml" are available under the path you have specified.

    Installer will pop up the invalid version error message incase version does not match the required/supported version.

    Thanks

    Kousik